Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1059497 - [abrt] BUG: Bad page state in process Chrome_IOThread pfn:37dc92
Summary: [abrt] BUG: Bad page state in process Chrome_IOThread pfn:37dc92
Keywords:
Status: CLOSED DUPLICATE of bug 1079667
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:0cdc38b1a5f254b8d4d6c084d74...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-30 00:22 UTC by Arnaud Lacombe
Modified: 2014-03-28 10:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-28 10:11:20 UTC


Attachments (Terms of Use)
File: dmesg (deleted)
2014-01-30 00:22 UTC, Arnaud Lacombe
no flags Details

Description Arnaud Lacombe 2014-01-30 00:22:45 UTC
Additional info:
reporter:       libreport-2.1.11
BUG: Bad page state in process Chrome_IOThread  pfn:37dc92
page:ffffea000df72480 count:0 mapcount:0 mapping:          (null) index:0x2
page flags: 0x5ff00000000001(locked)
Modules linked in: udp_diag tcp_diag inet_diag rfcomm nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6t_REJECT xt_conntrack bnep bluetooth rfkill ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw dm_crypt vfat fat iTCO_wdt iTCO_vendor_support ppdev mxm_wmi x86_pkg_temp_thermal coretemp kvm_intel kvm crct10dif_pclmul crc32_pclmul usb_storage crc32c_intel snd_hda_codec_realtek ghash_clmulni_intel snd_hda_codec_hdmi joydev r8169 snd_hda_intel uvcvideo snd_usb_audio microcode snd_hda_codec mii videobuf2_vmalloc
 videobuf2_memops snd_usbmidi_lib videobuf2_core snd_rawmidi snd_hwdep snd_seq snd_seq_device videodev serio_raw media snd_pcm i2c_i801 mei_me lpc_ich snd_page_alloc mfd_core snd_timer mei shpchp snd soundcore parport_pc parport wmi uinput binfmt_misc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 0 PID: 2798 Comm: Chrome_IOThread Not tainted 3.12.7-200.fc19.x86_64 #1
Hardware name: MSI MS-7850/Z87-G41 PC Mate(MS-7850), BIOS V1.2 06/07/2013
 0000000000000000 ffff8803e4c69b20 ffffffff81666f2b ffffea000df72480
 ffff8803e4c69b38 ffffffff81664078 0000000000000000 ffff8803e4c69c20
 ffffffff8114aec5 ffff880064a6e3f0 0000000000000002 ffff88041fde8b08
Call Trace:
 [<ffffffff81666f2b>] dump_stack+0x45/0x56
 [<ffffffff81664078>] bad_page.part.67+0xcf/0xe8
 [<ffffffff8114aec5>] get_page_from_freelist+0x805/0x950
 [<ffffffff81093b68>] ? __wake_up_common+0x58/0x90
 [<ffffffff8114b177>] __alloc_pages_nodemask+0x167/0xaa0
 [<ffffffff812a1e4e>] ? security_file_open+0x6e/0x70
 [<ffffffff811b9241>] ? terminate_walk+0x51/0x60
 [<ffffffff8118caaa>] alloc_pages_vma+0x9a/0x140
 [<ffffffff8116ccea>] handle_mm_fault+0xdba/0x1110
 [<ffffffff811be678>] ? path_openat+0x158/0x660
 [<ffffffff81671518>] __do_page_fault+0x158/0x540
 [<ffffffff811b9e42>] ? final_putname+0x22/0x50
 [<ffffffff811ba049>] ? putname+0x29/0x40
 [<ffffffff8167190e>] do_page_fault+0xe/0x10
 [<ffffffff8166e058>] page_fault+0x28/0x30

Comment 1 Arnaud Lacombe 2014-01-30 00:22:50 UTC
Created attachment 857313 [details]
File: dmesg

Comment 2 Justin M. Forbes 2014-03-10 14:49:27 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.13.5-100.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.

Comment 3 Stanislaw Gruszka 2014-03-28 10:11:20 UTC

*** This bug has been marked as a duplicate of bug 1079667 ***


Note You need to log in before you can comment on or make changes to this bug.