Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058961 - [GSS] (6.3.0) Upgrade JBoss metadata 7.0.8.Final-redhat-1 to JBoss metadata 7.0.9.Final-redhat-1
Summary: [GSS] (6.3.0) Upgrade JBoss metadata 7.0.8.Final-redhat-1 to JBoss metadata 7...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: EE
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR2
: EAP 6.3.0
Assignee: David M. Lloyd
QA Contact:
URL:
Whiteboard:
: 1066365 (view as bug list)
Depends On: 1056799
Blocks: 1058963
TreeView+ depends on / blocked
 
Reported: 2014-01-28 20:54 UTC by Chris Dolphy
Modified: 2014-08-12 02:08 UTC (History)
6 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-28 15:53:42 UTC
Type: Component Upgrade


Attachments (Terms of Use)

Description Chris Dolphy 2014-01-28 20:54:27 UTC
Upgrade JBoss metadata 7.0.8.Final-redhat-1 to JBoss metadata 7.0.9.Final-redhat-1

Comment 1 Chao Wang 2014-02-18 09:52:46 UTC
*** Bug 1066365 has been marked as a duplicate of this bug. ***

Comment 2 Jean-frederic Clere 2014-02-19 09:55:59 UTC
See https://github.com/jboss/metadata/releases/tag/7.0.9.Final

Comment 5 Nichola Moore 2014-05-02 04:19:16 UTC
Please provide some doc text. Thanks.

Comment 6 Jean-frederic Clere 2014-05-02 08:41:33 UTC
7.0.9.Final looks weird the version needed in EAP6.3 must be at least  7.1.0.Final...

Comment 7 Jean-frederic Clere 2014-05-02 09:25:19 UTC
It fixes:
(7.1.0)
JBMETA-375
(7.0.9)
JBMETA-371 and JBMETA-364

Comment 8 Jan Martiska 2014-05-05 10:37:40 UTC
Verified in EAP 6.3.0.ER1.

Comment 9 David M. Lloyd 2014-05-08 13:06:22 UTC
This component update doesn't have any associated doc text, though the bugs that it blocks may do so.


Note You need to log in before you can comment on or make changes to this bug.