Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058937 - [abrt] qmmp: StateHandler::dispatch(): qmmp killed by SIGABRT
Summary: [abrt] qmmp: StateHandler::dispatch(): qmmp killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1049267
Alias: None
Product: Fedora
Classification: Fedora
Component: qmmp
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Karel Volný
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:e583df7db017176a4db45012d34...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-28 19:19 UTC by klaus
Modified: 2014-01-30 11:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-30 11:27:30 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2014-01-28 19:19 UTC, klaus
no flags Details
File: cgroup (deleted)
2014-01-28 19:19 UTC, klaus
no flags Details
File: core_backtrace (deleted)
2014-01-28 19:19 UTC, klaus
no flags Details
File: dso_list (deleted)
2014-01-28 19:19 UTC, klaus
no flags Details
File: environ (deleted)
2014-01-28 19:19 UTC, klaus
no flags Details
File: limits (deleted)
2014-01-28 19:19 UTC, klaus
no flags Details
File: maps (deleted)
2014-01-28 19:19 UTC, klaus
no flags Details
File: open_fds (deleted)
2014-01-28 19:19 UTC, klaus
no flags Details
File: proc_pid_status (deleted)
2014-01-28 19:20 UTC, klaus
no flags Details
File: var_log_messages (deleted)
2014-01-28 19:20 UTC, klaus
no flags Details

Description klaus 2014-01-28 19:19:40 UTC
Version-Release number of selected component:
qmmp-0.7.2-1.fc20

Additional info:
reporter:       libreport-2.1.11
backtrace_rating: 4
cmdline:        /usr/bin/qmmp
crash_function: StateHandler::dispatch
executable:     /usr/bin/qmmp
kernel:         3.12.8-300.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #6 StateHandler::dispatch at /usr/src/debug/qmmp-0.7.2/src/qmmp/statehandler.cpp:65
 #7 OutputWriter::dispatch at /usr/src/debug/qmmp-0.7.2/src/qmmp/outputwriter.cpp:256
 #8 OutputWriter::status at /usr/src/debug/qmmp-0.7.2/src/qmmp/outputwriter.cpp:404
 #9 OutputWriter::run at /usr/src/debug/qmmp-0.7.2/src/qmmp/outputwriter.cpp:312
 #10 QThreadPrivate::start at thread/qthread_unix.cpp:338

Comment 1 klaus 2014-01-28 19:19:44 UTC
Created attachment 856769 [details]
File: backtrace

Comment 2 klaus 2014-01-28 19:19:46 UTC
Created attachment 856770 [details]
File: cgroup

Comment 3 klaus 2014-01-28 19:19:48 UTC
Created attachment 856771 [details]
File: core_backtrace

Comment 4 klaus 2014-01-28 19:19:50 UTC
Created attachment 856772 [details]
File: dso_list

Comment 5 klaus 2014-01-28 19:19:52 UTC
Created attachment 856773 [details]
File: environ

Comment 6 klaus 2014-01-28 19:19:54 UTC
Created attachment 856774 [details]
File: limits

Comment 7 klaus 2014-01-28 19:19:56 UTC
Created attachment 856775 [details]
File: maps

Comment 8 klaus 2014-01-28 19:19:58 UTC
Created attachment 856776 [details]
File: open_fds

Comment 9 klaus 2014-01-28 19:20:00 UTC
Created attachment 856777 [details]
File: proc_pid_status

Comment 10 klaus 2014-01-28 19:20:02 UTC
Created attachment 856778 [details]
File: var_log_messages

Comment 11 Karel Volný 2014-01-30 11:27:30 UTC
I believe this one is duplicate of bug #1049267 which should be fixed by the recent update to 0.7.4
https://admin.fedoraproject.org/updates/FEDORA-2014-1043

*** This bug has been marked as a duplicate of bug 1049267 ***


Note You need to log in before you can comment on or make changes to this bug.