Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058849 - Failed to create application when using vhost as frontend http server
Summary: Failed to create application when using vhost as frontend http server
Keywords:
Status: CLOSED DUPLICATE of bug 1035233
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Containers
Version: 2.x
Hardware: Unspecified
OS: Unspecified
low
high
Target Milestone: ---
: ---
Assignee: Andy Goldstein
QA Contact: libra bugs
URL:
Whiteboard:
Depends On: 1027629
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-28 15:50 UTC by Andy Goldstein
Modified: 2015-05-14 23:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1027629
Environment:
Last Closed: 2014-01-29 03:30:25 UTC


Attachments (Terms of Use)

Comment 1 Andy Goldstein 2014-01-28 16:16:52 UTC
https://github.com/openshift/origin-server/pull/4604

Comment 2 Xiaoli Tian 2014-01-29 03:30:25 UTC

*** This bug has been marked as a duplicate of bug 1035233 ***


Note You need to log in before you can comment on or make changes to this bug.