Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058717 - Firefox 26 memory leak in VM overview pane
Summary: Firefox 26 memory leak in VM overview pane
Keywords:
Status: CLOSED DUPLICATE of bug 1058629
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.0
Assignee: bugs@ovirt.org
QA Contact: bugs@ovirt.org
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-28 12:22 UTC by Markus Stockhausen
Modified: 2014-02-28 11:35 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-28 11:35:50 UTC
oVirt Team: ---


Attachments (Terms of Use)
screenshot (deleted)
2014-01-28 12:22 UTC, Markus Stockhausen
no flags Details

Description Markus Stockhausen 2014-01-28 12:22:10 UTC
Description of problem:

Firefox 26 uses more than 1GB of memory after 5 hours with no operation in the VM pane. 


Version-Release number of selected component (if applicable):

Ovirt 3.3.2


How reproducible:

100%


Steps to Reproduce:

1. Logon to webadmin

2. select vm pane

3. select snapshot subpane

4. Do nothing, wait 5 hours

Actual results:

Browser consumes more than 1 GB RAM

Expected results:

Normal memory consumption between 200 and 300 MB

Comment 1 Markus Stockhausen 2014-01-28 12:22:43 UTC
Created attachment 856552 [details]
screenshot

Comment 2 Oved Ourfali 2014-01-28 13:15:53 UTC
Sounds related to Bug #1058629 and Bug #1058618

Comment 3 Itamar Heim 2014-02-02 08:17:01 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 4 Michal Skrivanek 2014-02-28 11:35:50 UTC
indeed bug 1058629 looks like the same thing, track just once...

*** This bug has been marked as a duplicate of bug 1058629 ***


Note You need to log in before you can comment on or make changes to this bug.