Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058586 - Update RHS with python-memcached-1.53-1.el6ost
Summary: Update RHS with python-memcached-1.53-1.el6ost
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribution
Version: 2.1
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: RHGS 2.1.2
Assignee: Sayan Saha
QA Contact: pushpesh sharma
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-28 05:50 UTC by crisbud@redhat.com
Modified: 2015-05-15 18:20 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-05 10:41:47 UTC


Attachments (Terms of Use)

Description crisbud@redhat.com 2014-01-28 05:50:45 UTC
Description of problem:
RHS have older version of memcahced.  RHS needs to be updated with python-memcached-1.53-1.el6ost

Version-Release number of selected component (if applicable):
python-memcached-1.53-1.el6ost

How reproducible:
-

Steps to Reproduce:
1.
2.
3.

Actual results:
-

Expected results:
-

Additional info:

Please do all the needful to bring python-memcached-1.53-1.el6ost to RHS.

Comment 3 crisbud@redhat.com 2014-02-05 10:41:47 UTC
Comment #10 from https://bugzilla.redhat.com/show_bug.cgi?id=1055575
--------------------------------------------------------------------

crisbud@redhat.com 2014-01-30 02:41:04 EST
http://pastebin.test.redhat.com/188533

Pushpesh confirmed that after adding newer packages to QE channel, upgrade went well. 

Pushpesh to update the status on memcached requirement. I think we are good w.r.t the current version of memcached. 

Python-memcached is not required to updated as we don't ship it along.  
--------------------------------------------------------------------------------

Python-Memcached is not required to be updated. 

With reference to above comment from "main" bug,  I am closing this as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.