Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058522 - [RFE] Auto backup rhevm config and engine database to storage domain.
Summary: [RFE] Auto backup rhevm config and engine database to storage domain.
Keywords:
Status: CLOSED DUPLICATE of bug 1188147
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs
Version: 3.3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Scott Herold
QA Contact: Shai Revivo
URL:
Whiteboard: infra
Depends On: 1032686
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-28 00:50 UTC by Anand Nande
Modified: 2017-01-03 11:08 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-02 07:42:48 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Allon Mureinik 2014-01-28 08:21:32 UTC
This should probably be done in a similar fashion to bz 1032686, as we currently don't have a sensible API to stream data from the engine to a storage domain.

Comment 4 Arthur Berezin 2014-11-07 13:48:40 UTC
Moving needinfo to appropriate PM.

Comment 5 Yaniv Lavi 2015-02-02 07:42:48 UTC

*** This bug has been marked as a duplicate of bug 1188119 ***

Comment 6 Yaniv Lavi 2015-02-02 07:43:33 UTC

*** This bug has been marked as a duplicate of bug 1188147 ***

Comment 7 Yaniv Lavi 2017-01-03 11:08:44 UTC
Removing old needinfos. Please restore, if still needed.


Note You need to log in before you can comment on or make changes to this bug.