Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058504 - Add BRMS 6.0.0 CR2 plugin pack
Summary: Add BRMS 6.0.0 CR2 plugin pack
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- Other
Version: JON 3.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: post-GA
: JON 3.2.0
Assignee: Simeon Pinder
QA Contact: Mike Foley
URL:
Whiteboard:
: 1028454 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-27 22:45 UTC by Julian Coleman
Modified: 2014-09-05 15:40 UTC (History)
2 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-05 15:40:37 UTC
Type: Component Upgrade


Attachments (Terms of Use)

Description Julian Coleman 2014-01-27 22:45:09 UTC
Please create a BRMS 6.0.0 CR2 plugin pack containing Drools plugin:

Brew tag:
  jb-ip-6-build
  http://download.devel.redhat.com/brewroot/repos/jb-ip-6-build/latest/maven/

Drools plugin:
  org.drools:drools-rhq-plugin:jar:6.0.2-redhat-2

Comment 1 Simeon Pinder 2014-01-28 19:17:33 UTC
This is fixed with commit: 4da2c817f3e41b9 to jon.git and available for test with brew build: 
https://brewweb.devel.redhat.com//buildinfo?buildID=332550

Moving this to ON_QA for testing/verification.  Please reply with issues or further updates as they are needed.

Comment 2 Larry O'Leary 2014-01-30 23:07:21 UTC
Plug-in pack is missing EAP 6 plug-in. It appears BRMS supports EAP 6 so this plug-in would be necessary for users of EAP 6. 

Additionally, the plug-in pack includes the JBoss ON server plug-in which also requires the EAP 6 plug-in.

Moving back to assigned so we can get a new plug-in pack build.

@Simeon, can you get the build dependencies updated and get us a new brew build?

Comment 3 Simeon Pinder 2014-01-31 04:34:39 UTC
The EAP 6 plugin has been added to the plugin pack with this commit: c7586881321 to jon.git and is available for test with:
https://brewweb.devel.redhat.com//buildinfo?buildID=333298.  Moving back to ON_QA.

Comment 4 Larry O'Leary 2014-01-31 17:01:58 UTC
*** Bug 1028454 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.