Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058461 - [abrt] BUG: soft lockup - CPU#1 stuck for 22s! [qemu-system-x86:2197]
Summary: [abrt] BUG: soft lockup - CPU#1 stuck for 22s! [qemu-system-x86:2197]
Keywords:
Status: CLOSED DUPLICATE of bug 1058209
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: fedora-kernel-kvm
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:aa5b658b323ff3662a5a2fd12f0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-27 20:28 UTC by Vladimir
Modified: 2014-03-06 20:23 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-06 20:23:44 UTC


Attachments (Terms of Use)
File: dmesg (deleted)
2014-01-27 20:28 UTC, Vladimir
no flags Details

Description Vladimir 2014-01-27 20:28:34 UTC
Additional info:
reporter:       libreport-2.1.11
BUG: soft lockup - CPU#1 stuck for 22s! [qemu-system-x86:2197]
Modules linked in: vhost_net vhost macvtap macvlan fuse bnep bluetooth ipt_MASQUERADE xt_CHECKSUM tun ip6t_rpfilter ip6t_REJECT xt_conntrack drbd lru_cache libcrc32c ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw iTCO_wdt iTCO_vendor_support x86_pkg_temp_thermal coretemp kvm_intel kvm crct10dif_pclmul crc32_pclmul crc32c_intel ghash_clmulni_intel arc4 microcode ath9k ath9k_common serio_raw ath9k_hw ath mac80211 r8169 cfg80211 8139too rfkill 8139cp mii snd_hda_codec_realtek i2c_i801 lpc_ich mfd_core snd_hda_codec_generic snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm tpm_tis tpm snd_timer snd soundcore mei_me mei shpchp binfmt_misc nfsd auth_rpcgss nfs_acl lockd sunrpc usb_storage ata_generic pata_acpi firewire_ohci nouveau firewire_core crc_itu_t video i2c_algo_bit drm_kms_helper ttm pata_marvell drm i2c_core mxm_wmi wmi
irq event stamp: 2146349778
hardirqs last  enabled at (2146349777): [<ffffffffa06715d3>] kvm_arch_vcpu_ioctl_run+0x363/0x1510 [kvm]
hardirqs last disabled at (2146349778): [<ffffffff817a7c2d>] apic_timer_interrupt+0x6d/0x80
softirqs last  enabled at (2146344478): [<ffffffff810991ce>] __do_softirq+0x1ce/0x460
softirqs last disabled at (2146344473): [<ffffffff81099795>] irq_exit+0xc5/0xd0
CPU: 1 PID: 2197 Comm: qemu-system-x86 Not tainted 3.14.0-0.rc0.git9.1.fc21.x86_64 #1
Hardware name: To Be Filled By O.E.M. To Be Filled By O.E.M./P67 Extreme4, BIOS P1.60 02/18/2011
task: ffff88008e205010 ti: ffff8802c9ed0000 task.ti: ffff8802c9ed0000
RIP: 0010:[<ffffffffa06715d7>]  [<ffffffffa06715d7>] kvm_arch_vcpu_ioctl_run+0x367/0x1510 [kvm]
RSP: 0018:ffff8802c9ed1d70  EFLAGS: 00000206
RAX: ffff88008e205010 RBX: ffff8802c9ed1d30 RCX: 0000000000000006
RDX: 0000000000005d30 RSI: ffff88008e205b38 RDI: ffff88008e205010
RBP: ffff8802c9ed1e38 R08: 0000000000000000 R09: 0000000000000000
R10: 0000000000000001 R11: 0000000000000000 R12: 0000000000000006
R13: 0000000000000006 R14: ffff88008e205b38 R15: 0000000000000000
FS:  00007fee732a1700(0000) GS:ffff8800bea00000(0000) knlGS:0000000000000000
CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
CR2: 0000000000000000 CR3: 00000002de062000 CR4: 00000000000427e0
Stack:
 ffffffffa067241a ffff8802de2c0048 ffff8802c9ed1d90 ffff88008e205010
 ffff88008e205010 ffff88008e205010 ffff8802c9ed1fd8 0000000000000001
 ffffffffa065867c 00ff8802de2c00b8 ffff8800906ac280 fffffffe7ffbfeff
Call Trace:
 [<ffffffffa067241a>] ? kvm_arch_vcpu_ioctl_run+0x11aa/0x1510 [kvm]
 [<ffffffffa065867c>] ? vcpu_load+0x1c/0xa0 [kvm]
 [<ffffffffa066d8fe>] ? kvm_arch_vcpu_load+0x4e/0x1e0 [kvm]
 [<ffffffffa06589fd>] kvm_vcpu_ioctl+0x2bd/0x670 [kvm]
 [<ffffffff810c4ee2>] ? creds_are_invalid.part.1+0x12/0x50
 [<ffffffff810c4f41>] ? creds_are_invalid+0x21/0x30
 [<ffffffff813415c6>] ? inode_has_perm.isra.51+0x26/0x80
 [<ffffffff81237b70>] do_vfs_ioctl+0x300/0x520
 [<ffffffff81341c2b>] ? selinux_file_ioctl+0x5b/0x110
 [<ffffffff81237e11>] SyS_ioctl+0x81/0xa0
 [<ffffffff817a6f29>] system_call_fastpath+0x16/0x1b
Code: 66 90 66 66 90 e8 5a cd a7 e0 83 7b 2c 02 74 0b 48 83 7b 30 00 0f 84 81 08 00 00 c7 43 2c 00 00 00 00 e8 6d 06 a8 e0 fb 66 66 90 <66> 66 90 65 ff 0c 25 60 c9 00 00 4c 8b 23 49 8d bc 24 00 01 00

Comment 1 Vladimir 2014-01-27 20:28:41 UTC
Created attachment 856254 [details]
File: dmesg

Comment 2 Josh Boyer 2014-03-06 20:23:44 UTC

*** This bug has been marked as a duplicate of bug 1058209 ***


Note You need to log in before you can comment on or make changes to this bug.