Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058153 - [RFE] allow importing glance image as a template
Summary: [RFE] allow importing glance image as a template
Keywords:
Status: CLOSED DUPLICATE of bug 1057272
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.0
Assignee: Oved Ourfali
QA Contact: Elad
URL:
Whiteboard: storage
Depends On: 1053544
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-27 06:02 UTC by Sean Cohen
Modified: 2016-02-10 20:26 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1053544
Environment:
Last Closed: 2014-01-27 07:47:25 UTC
oVirt Team: Storage
Target Upstream Version:
scohen: Triaged+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 23223 None None None Never
oVirt gerrit 23260 None None None Never

Description Sean Cohen 2014-01-27 06:02:19 UTC
+++ This bug was initially created as a clone of Bug #1053544 +++

Description of problem:
Today one can only import a glance image as a disk. The more common use-case is to use that as a template.

Comment 1 Itamar Heim 2014-01-27 07:47:25 UTC

*** This bug has been marked as a duplicate of bug 1057272 ***


Note You need to log in before you can comment on or make changes to this bug.