Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058015 - [engine-webadmin] snapshots pane contains 2 'commit' buttons under it
Summary: [engine-webadmin] snapshots pane contains 2 'commit' buttons under it
Keywords:
Status: CLOSED DUPLICATE of bug 1057001
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: x86_64
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.4.1
Assignee: Allon Mureinik
QA Contact: bugs@ovirt.org
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-26 13:23 UTC by Elad
Modified: 2016-02-10 20:35 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-26 13:41:29 UTC
oVirt Team: Storage


Attachments (Terms of Use)
screenshot (deleted)
2014-01-26 13:23 UTC, Elad
no flags Details

Description Elad 2014-01-26 13:23:37 UTC
Created attachment 855677 [details]
screenshot

Description of problem:
'commit' button appears twice in the snapshots pane under VMs tab 

Version-Release number of selected component (if applicable):
ovirt-engine-webadmin-portal-3.4.0-0.5.beta1.el6.noarch


Steps to Reproduce:
- Preview a snapshot

Screenshot attached

Comment 1 Elad 2014-01-26 13:33:53 UTC
It seems that the 'commit' button appears twice because I've previewed an OVF of one snapshot with disks of another (as part of the single disk snapshot feature).

Comment 2 Allon Mureinik 2014-01-26 13:41:29 UTC

*** This bug has been marked as a duplicate of bug 1057001 ***


Note You need to log in before you can comment on or make changes to this bug.