Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1058011 - general ldap provider should be removed from manage-domains
Summary: general ldap provider should be removed from manage-domains
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-config
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.0
Assignee: Yair Zaslavsky
QA Contact: Petr Beňas
URL:
Whiteboard: infra
: 1057007 (view as bug list)
Depends On:
Blocks: rhev3.4beta 1142926
TreeView+ depends on / blocked
 
Reported: 2014-01-26 12:38 UTC by Yair Zaslavsky
Modified: 2016-02-10 19:31 UTC (History)
10 users (show)

Fixed In Version: av3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-12 14:06:33 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 24613 None None None Never

Description Yair Zaslavsky 2014-01-26 12:38:49 UTC
Description of problem:

There is no point in keeping the "general" ldap provider type.
It was introduced to try and auto detect the ldap provider type, but this mechanism didn't work well in the end and got deprecated.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yair Zaslavsky 2014-01-26 12:40:09 UTC
This is not just a code change which cannot be tested, but appears also in man and help of the tool.

Comment 2 Yair Zaslavsky 2014-02-12 02:31:53 UTC
*** Bug 1057007 has been marked as a duplicate of this bug. ***

Comment 4 Petr Beňas 2014-03-18 11:53:31 UTC
Verified in av3. In previous releases, it was possible to use --provider=general, now it's not. This feature was not documented in man nor --help.

Comment 5 Itamar Heim 2014-06-12 14:06:33 UTC
Closing as part of 3.4.0


Note You need to log in before you can comment on or make changes to this bug.