Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057870 - [abrt] WARNING: CPU: 1 PID: 16875 at kernel/sched/core.c:1544 __schedule+0x5be/0x750()
Summary: [abrt] WARNING: CPU: 1 PID: 16875 at kernel/sched/core.c:1544 __schedule+0x5b...
Keywords:
Status: CLOSED DUPLICATE of bug 1049822
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:a5c3f2a8ab239204bb0054769b2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-25 15:13 UTC by Andreas Gnau
Modified: 2014-01-27 15:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-27 15:06:31 UTC


Attachments (Terms of Use)
File: dmesg (deleted)
2014-01-25 15:13 UTC, Andreas Gnau
no flags Details

Description Andreas Gnau 2014-01-25 15:13:52 UTC
Additional info:
reporter:       libreport-2.1.10
WARNING: CPU: 1 PID: 16875 at kernel/sched/core.c:1544 __schedule+0x5be/0x750()
Modules linked in: nls_utf8 isofs usb_storage binfmt_misc rfcomm bnep nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE fuse ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw vsock qmi_wwan cdc_wdm usbnet mii coretemp btusb iTCO_wdt iTCO_vendor_support bluetooth hp_wmi sparse_keymap ppdev kvm_intel arc4 iwldvm e1000e mac80211 iwlwifi cfg80211 kvm rfkill snd_hda_codec_hdmi ptp intel_ips pps_core sdhci_pci qcserial usb_wwan snd_hda_codec_idt hp_accel sdhci mei_me microcode snd_seq snd_seq_device snd_hda_intel snd_hda_codec serio_raw mmc_core r592 memstick mei lpc_ich snd_hwdep parport_pc shpchp parport snd_pcm snd_page_alloc snd_timer snd soundcore mfd_core lis3lv02d input_polldev acpi_cpufreq uinput dm_crypt pata_pcmcia nouveau crct10dif_pclmul crc32_pclmul crc32c_intel mxm_wmi i2c_algo_bit drm_kms_helper ghash_clmulni_intel ttm drm firewire_ohci hid_logitech_dj firewire_core crc_itu_t yenta_socket i2c_core wmi video
CPU: 1 PID: 16875 Comm: kworker/0:0 Not tainted 3.12.5-200.fc19.x86_64 #1
Hardware name: Hewlett-Packard HP EliteBook 8540w/1521, BIOS 68CVD Ver. F.20 09/07/2011
Workqueue: kacpi_notify acpi_os_execute_deferred
 0000000000000009 ffff88004a7818e8 ffffffff8166305a 0000000000000000
 ffff88004a781920 ffffffff8106925d ffff88017840a940 ffff88023bc54540
 0000000000000001 ffff88023bc14540 00000000ffffffea ffff88004a781930
Call Trace:
 [<ffffffff8166305a>] dump_stack+0x45/0x56
 [<ffffffff8106925d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106933a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff81667b5e>] __schedule+0x5be/0x750
 [<ffffffff81667d19>] schedule+0x29/0x70
 [<ffffffff81665d61>] schedule_timeout+0x201/0x2c0
 [<ffffffff8166785c>] ? __schedule+0x2bc/0x750
 [<ffffffff816681bf>] wait_for_completion+0xcf/0x100
 [<ffffffff8109ae50>] ? wake_up_state+0x20/0x20
 [<ffffffff810e9a9d>] stop_one_cpu+0x5d/0x80
 [<ffffffff810993a0>] ? __migrate_task+0x150/0x150
 [<ffffffff81303e20>] ? cpumask_next_and+0x30/0x50
 [<ffffffff8109b457>] set_cpus_allowed_ptr+0x107/0x110
 [<ffffffff8139cf09>] acpi_processor_set_throttling+0x217/0x2a5
 [<ffffffff8139ebda>] processor_set_cur_state+0xce/0xdb
 [<ffffffff814e2005>] thermal_cdev_update+0x95/0xb0
 [<ffffffff814e46e9>] step_wise_throttle+0x59/0x90
 [<ffffffff814e2758>] handle_thermal_trip+0x48/0x140
 [<ffffffff814e28c5>] thermal_zone_device_update+0x75/0xb0
 [<ffffffff8139fdfd>] acpi_thermal_check+0x2e/0x30
 [<ffffffff813a06b8>] acpi_thermal_notify+0x53/0xb6
 [<ffffffff81374e79>] acpi_device_notify+0x19/0x1b
 [<ffffffff81384058>] acpi_ev_notify_dispatch+0x44/0x5c
 [<ffffffff8137131c>] acpi_os_execute_deferred+0x25/0x32
 [<ffffffff810836e6>] process_one_work+0x176/0x430
 [<ffffffff8108432b>] worker_thread+0x11b/0x3a0
 [<ffffffff81084210>] ? rescuer_thread+0x350/0x350
 [<ffffffff8108b1d0>] kthread+0xc0/0xd0
 [<ffffffff8108b110>] ? insert_kthread_work+0x40/0x40
 [<ffffffff81671ffc>] ret_from_fork+0x7c/0xb0
 [<ffffffff8108b110>] ? insert_kthread_work+0x40/0x40

Potential duplicate: bug 1049822

Comment 1 Andreas Gnau 2014-01-25 15:13:59 UTC
Created attachment 855417 [details]
File: dmesg

Comment 2 Josh Boyer 2014-01-27 15:06:31 UTC

*** This bug has been marked as a duplicate of bug 1049822 ***


Note You need to log in before you can comment on or make changes to this bug.