Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057838 - [Doc] Release notes links to a web page that isn't accessible
Summary: [Doc] Release notes links to a web page that isn't accessible
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Release_Notes
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: z3
: 4.0
Assignee: Bruce Reeler
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-25 06:28 UTC by ben-redhat
Modified: 2014-10-30 22:29 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-26 06:20:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description ben-redhat 2014-01-25 06:28:15 UTC
Description of problem:

The RHEL OpenStack 4.0 release notes located:

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/4/pdf/Release_Notes/Red_Hat_Enterprise_Linux_OpenStack_Platform-4-Release_Notes-en-US.pdf

contains the following:

"BZ#919122
OpenStack Networking has several requirements to its initial setup and
configuration. A knowledge base of relevant configuration and networking
issues can be found at https://access.redhat.com/knowledge/articles/339573."

Attempting to access while logged into an account that has a RHEL OpenStack license that link gets:

"Access denied

You do not have permission to access the page you requested. If this is knowledge content, it may be unpublished or retired. Documents may be retired when they are outdated, duplicated, or no longer necessary. Please try searching the Customer Portal for the most current, published information."

I do not have problems accessing the other knowledge base links in the release notes, so I am assuming it is a problem with this link.

Version-Release number of selected component (if applicable):
4.0

How reproducible:

Easily

Steps to Reproduce:
1. Open Release Notes
2. Click on link
3.

Actual results:

Access Denied

Expected results:

Knowledge Base article

Additional info:

Comment 2 Don Domingo 2014-01-28 06:05:51 UTC
Reassigning to Bruce Reeler, who is the assignee of BZ#919122.

Bruce, Martin and I looked into the problem, it looks like an access issue with the target KB article in question -- i.e. the link is correct, the article exists, but it can't be accessed by customers.

Comment 5 Bruce Reeler 2014-02-18 06:52:07 UTC
oops..

Comment 6 Chris Negus 2014-03-04 16:49:22 UTC
I've updated the article "Red Hat OpenStack Networking Supportability Issues" (https://access.redhat.com/site/articles/339573) to bring it up to RHOS 4.0. If I don't hear otherwise, I will publish it at the end of today. Please let me know if you have any comments or additions to make to the document.

Comment 8 Bruce Reeler 2014-03-11 02:18:46 UTC
Verified by dnavale.

Comment 9 ben-redhat 2014-03-17 00:29:03 UTC
As the original submitter, I can also verify that this issue is resolved.  I can now view the URL from the release notes.


Note You need to log in before you can comment on or make changes to this bug.