Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057795 - removing icons from panel in kde plasma desktop
Summary: removing icons from panel in kde plasma desktop
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-workspace
Version: 20
Hardware: i686
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-24 21:54 UTC by george.iitm
Modified: 2014-01-25 01:06 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-25 01:06:56 UTC


Attachments (Terms of Use)
my screenshot showing my desktop (deleted)
2014-01-24 21:57 UTC, george.iitm
no flags Details

Description george.iitm 2014-01-24 21:54:05 UTC
Description of problem:
I use Fedora 20 KDE desktop. I found there is no option to remove the icons from the panel once it is added to it. When I right click on an icon, I see two option (1) icon settings (2) panel options (this further give few sub option). Inside the icon settings there is no button or option to remove icons. Therefore, I like to know how to remove a panel icon from the panel once it is added to it. Regarding panel option which is displayed on right clicking on any panel icons, I feel that this is not needed since the panel option always come once we right click on the panel itself, not necessarily on the icon itself. Hence, presence of panel option at the right click on any particular icon is unnecessary. My main quiery is how to remove an icon from the panel as I asked above.  

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 george.iitm 2014-01-24 21:57:49 UTC
Created attachment 855239 [details]
my screenshot showing my desktop

I attach my screenshot for better clarity of my quiery

Comment 2 Kevin Kofler 2014-01-25 01:06:56 UTC
You have to open the panel settings, then while the panel settings popup is open, right-click on the icon, and there it will offer you to remove it.


Note You need to log in before you can comment on or make changes to this bug.