Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057708 - Firefox Upgraded Three Times to 26.0
Summary: Firefox Upgraded Three Times to 26.0
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 20
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-24 16:16 UTC by KitchM
Modified: 2014-02-14 19:16 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-11 15:03:25 UTC


Attachments (Terms of Use)

Description KitchM 2014-01-24 16:16:06 UTC
Description of problem: Upon "upgrading" to Fedora 20, Firefox was updated as well.  Then today it was updated again.  Both times it was the same 26.0 version.  What is going on?  Is there something wrong with my system?


Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Use yumex to update programs.
2.
3.

Actual results:  Continually updates same version.


Expected results:  There should be a version number change.


Additional info:

Comment 1 Martin Stransky 2014-02-11 15:03:25 UTC
There has been those updates of Firefox-26:

FEDORA-2014-1302 	firefox-26.0-6.fc20
FEDORA-2014-0876 	firefox-26.0-5.fc20
FEDORA-2013-23519 	firefox-26.0-3.fc20

so it's not a bug, but an updated version of the same package. It differs by release number, not by the version. Anyway, the latest version is firefox-27.

Comment 2 Martin Stransky 2014-02-11 15:04:28 UTC
Please reopen if you see an update to the same version+release number.

Comment 3 KitchM 2014-02-11 16:02:30 UTC
Should there have been a dot version change?

Comment 4 Martin Stransky 2014-02-12 12:52:48 UTC
no, the release is enough.

Comment 5 KitchM 2014-02-14 19:16:56 UTC
How would the user know?  The traditional way is to reference Help>About.


Note You need to log in before you can comment on or make changes to this bug.