Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057663 - Unhandled errors from the following threads detected:
Summary: Unhandled errors from the following threads detected:
Keywords:
Status: CLOSED DUPLICATE of bug 1057678
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-24 15:11 UTC by Ales Kozumplik
Modified: 2014-09-30 23:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-24 15:29:28 UTC


Attachments (Terms of Use)
tb (deleted)
2014-01-24 15:12 UTC, Ales Kozumplik
no flags Details
VM xml (deleted)
2014-01-24 15:13 UTC, Ales Kozumplik
no flags Details
anaconda.log (deleted)
2014-01-24 15:14 UTC, Ales Kozumplik
no flags Details

Description Ales Kozumplik 2014-01-24 15:11:42 UTC
crashes when the progress spoke starts ('Waiting for 4 threads to finish' is in the status)

Comment 1 Ales Kozumplik 2014-01-24 15:12:28 UTC
Created attachment 855022 [details]
tb

Comment 2 Ales Kozumplik 2014-01-24 15:13:08 UTC
Created attachment 855023 [details]
VM xml

Comment 3 Ales Kozumplik 2014-01-24 15:14:25 UTC
Created attachment 855025 [details]
anaconda.log

Comment 4 Ales Kozumplik 2014-01-24 15:29:28 UTC

*** This bug has been marked as a duplicate of bug 1057678 ***


Note You need to log in before you can comment on or make changes to this bug.