Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057603 - Java key store changed its name from .keystore to .truststore
Summary: Java key store changed its name from .keystore to .truststore
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Andrew Dahms
QA Contact: ecs-bugs
URL:
Whiteboard:
: 1014935 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-24 12:49 UTC by Roman Hodain
Modified: 2018-12-04 17:06 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-25 05:57:02 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Roman Hodain 2014-01-24 12:49:42 UTC
Description of problem:
The restore procedure in the administration guide still contains the old name of the file.

Version-Release number of selected component (if applicable):
  Red Hat Enterprise Virtualization 3.2
  Administration Guide
  Administrating Red Hat Enterprise Virtualization Environments.
  Edition 1
  https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.2/html-single/Administration_Guide/index.html#Restoring_Red_Hat_Enterprise_Virtualization_Manager_configuration_files

Actual results:

  9. Make sure the ownership of the .keystore file is correct:
  # chown ovirt:ovirt /etc/pki/ovirt-engine/.keystore

Expected results:

  9. Make sure the ownership of the .truststore file is correct:
  # chown ovirt:ovirt /etc/pki/ovirt-engine/.truststore

Additional infomration

The same apply for RHEV 3.3 (the same mistake)

Comment 1 Andrew Dahms 2014-02-07 04:41:38 UTC
Fixed in 7606.

Comment 2 Andrew Dahms 2014-02-12 03:44:16 UTC
Documentation Link
------------------------------
http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Administration_Guide/index.html#Restoring_Red_Hat_Enterprise_Virtualization_Manager_configuration_files

What Changed
------------------------------
The following topic was revised to change references to 'keystore' to 'truststore'.

Restoring Red Hat Enterprise Virtualization Manager Configuration Files [ 7606-587667 ]

Updated revision history: [ 21114-587668 ]

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.3-en-US-3.3-46

Moving to ON_QA.

Comment 3 Andrew Dahms 2014-03-28 04:37:50 UTC
*** Bug 1014935 has been marked as a duplicate of this bug. ***

Comment 5 Andrew Dahms 2014-06-15 23:11:47 UTC
*** Bug 1097105 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.