Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057584 - HA Vm reservation check failure event log is not well resolved
Summary: HA Vm reservation check failure event log is not well resolved
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 3.4.0
Assignee: Kobi
QA Contact: Lukas Svaty
URL:
Whiteboard: sla
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-24 12:10 UTC by Moti Asayag
Modified: 2014-12-15 12:52 UTC (History)
6 users (show)

Fixed In Version: ovirt-3.4.0-rc
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:30:18 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 24246 None None None Never
oVirt gerrit 24658 None None None Never

Description Moti Asayag 2014-01-24 12:10:29 UTC
Description of problem:
The hosts names within the audit log is not resolved correctly:

"Cluster Default failed the HA Reservation check, HA VMs on host(s): Host[venus-vdsb] will fail to migrate in case of a failover, consider adding resources or shutting down unused VMs."

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. fail ha resource reservation check

Additional info:
In SchedulingManager.performHaResevationCheck() the value passed as a list of hosts names relied on the VDS.toString() output as the name given to the AuditLogDirector to resolve.

Comment 1 Sandro Bonazzola 2014-03-03 14:40:40 UTC
This BZ should be fixed in oVirt 3.4.0 RC

Comment 2 Sandro Bonazzola 2014-03-31 12:30:18 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.