Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 105756 - GeForce DVI output not working (bad timings) under XFree86
Summary: GeForce DVI output not working (bad timings) under XFree86
Keywords:
Status: CLOSED DUPLICATE of bug 88360
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-26 23:47 UTC by Steve Randall
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:47 UTC


Attachments (Terms of Use)

Description Steve Randall 2003-09-26 23:47:20 UTC
Description of problem:
I have an NVidia ti4200 video card with both DVI and VGA out. I also have a
Hyundai Q17 TFT monitor (lucky me - it's awesome). The problem is even with the
correct hsync and vsync settings I get an "out of range" error. If I dont change
the timings and install the non-GPL XF86 driver everything works fine. I know
there were problems with XFree86 4.2.0... perhaps they werent all fixed in the
newer releases?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Mike A. Harris 2003-09-27 01:02:34 UTC

*** This bug has been marked as a duplicate of 88360 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.