Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057559 - webadmin: the "commit" button for snapshots appears twice
Summary: webadmin: the "commit" button for snapshots appears twice
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: unspecified
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: 3.4.0
Assignee: Tal Nisan
QA Contact: Meital Bourvine
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-24 11:07 UTC by Dafna Ron
Modified: 2016-02-10 17:16 UTC (History)
8 users (show)

Fixed In Version: av1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:31:16 UTC
oVirt Team: Storage


Attachments (Terms of Use)
screen shot (deleted)
2014-01-24 11:07 UTC, Dafna Ron
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 23707 None None None Never

Description Dafna Ron 2014-01-24 11:07:08 UTC
Created attachment 854891 [details]
screen shot

Description of problem:

The "commit" button exists twice. 

Version-Release number of selected component (if applicable):

ovirt-engine-webadmin-portal-3.4.0-0.5.beta1.el6.noarch

How reproducible:

100%

Steps to Reproduce:
1. take a disk snapshots 
2. go to snapshots 
3. preview snapshot 

Actual results:

the commit button exists twice

Expected results:

we should have only one button 

Additional info: screen shot

Comment 1 Itamar Heim 2014-01-26 08:11:21 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Meital Bourvine 2014-03-18 08:47:09 UTC
Verified on av2

Comment 3 Sandro Bonazzola 2014-03-31 12:31:16 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.