Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 105747 - pkg-config metadata files are missing
Summary: pkg-config metadata files are missing
Keywords:
Status: CLOSED DUPLICATE of bug 80984
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-26 21:50 UTC by Braden McDaniel
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:47 UTC


Attachments (Terms of Use)

Description Braden McDaniel 2003-09-26 21:50:18 UTC
Description of problem:
pkg-config metadata files are missing. These files should be installed by the
mozilla*-devel packages. At the very least, mozilla-devel isn't installing the
ones it's supposed to.

Version-Release number of selected component (if applicable):
1.4-12

Comment 1 Braden McDaniel 2003-09-26 22:07:36 UTC
Blarg. I forgot the pkg-config metadata files are still hiding in
mozilla-nspr-devel.

*** This bug has been marked as a duplicate of 80984 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:47 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.