Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057175 - Potential issues caused by non-namespaced RPM provides and libraries
Summary: Potential issues caused by non-namespaced RPM provides and libraries
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: mod_perl
Version: perl516
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: beta
: 1.1
Assignee: Jan Kaluža
QA Contact: Martin Kyral
URL:
Whiteboard:
Depends On: 1042880
Blocks: 1042837
TreeView+ depends on / blocked
 
Reported: 2014-01-23 15:16 UTC by Marcela Mašláňová
Modified: 2014-06-04 07:24 UTC (History)
4 users (show)

Fixed In Version: mod_perl-2.0.8-2.20130221svn1448242.el6
Doc Type: Bug Fix
Doc Text:
Clone Of: 1042880
Environment:
Last Closed: 2014-06-04 07:24:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0613 normal SHIPPED_LIVE perl516 bug fix and enhancement update 2014-06-04 10:59:05 UTC

Comment 1 Marcela Mašláňová 2014-01-23 15:17:28 UTC
Please fix mod_perl (for RHEL-6 build only). There are still two *.so files, which are not filtered properly.

Comment 2 Jitka Plesnikova 2014-01-23 15:46:24 UTC
Using of macro %{?perl_default_filter} filters most of the *.so files on RHEL6

Only mod_perl.so has to be filtered separately, because it is not in %{perl_vendorarch} directory.

Comment 7 errata-xmlrpc 2014-06-04 07:24:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0613.html


Note You need to log in before you can comment on or make changes to this bug.