Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057116 - disabled labels in VM pool popup have different colors
Summary: disabled labels in VM pool popup have different colors
Keywords:
Status: CLOSED DUPLICATE of bug 1166054
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.6.0
Assignee: Tomas Jelinek
QA Contact: bugs@ovirt.org
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 13:24 UTC by Tomas Jelinek
Modified: 2016-02-10 19:48 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-08-17 11:55:46 UTC
oVirt Team: Virt


Attachments (Terms of Use)
different colors (deleted)
2014-01-23 13:24 UTC, Tomas Jelinek
no flags Details

Description Tomas Jelinek 2014-01-23 13:24:49 UTC
Created attachment 854379 [details]
different colors

The disabled labels with info icons still have black color instead of grey - see screenshot.

Comment 1 Itamar Heim 2014-01-26 08:10:56 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Sandro Bonazzola 2014-03-04 09:19:09 UTC
This is an automated message.
Re-targeting all non-blocker bugs still open on 3.4.0 to 3.4.1.

Comment 3 Michal Skrivanek 2014-08-22 14:26:04 UTC
this bug won't fit into 3.5 release and is being deferred to a later release. If you deeply care about this bug and deserves to be re-evaluated please let me know

Comment 4 Tomas Jelinek 2015-08-17 11:55:46 UTC

*** This bug has been marked as a duplicate of bug 1166054 ***


Note You need to log in before you can comment on or make changes to this bug.