Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057115 - Guide me reflects wrong information to admin
Summary: Guide me reflects wrong information to admin
Keywords:
Status: CLOSED DUPLICATE of bug 1023330
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: 3.4.0
Assignee: Ravi Nori
QA Contact: bugs@ovirt.org
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 13:24 UTC by Shai Revivo
Modified: 2014-02-20 21:45 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-20 21:45:36 UTC
oVirt Team: ---


Attachments (Terms of Use)
screenshot (deleted)
2014-01-23 13:24 UTC, Shai Revivo
no flags Details
screen-shot: Guide Me for fully configured cluster (deleted)
2014-01-24 14:32 UTC, Einav Cohen
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1023330 None None None Never

Internal Links: 1023330

Description Shai Revivo 2014-01-23 13:24:07 UTC
Created attachment 854378 [details]
screenshot

Description of problem:
Guide me suggest that i don't have host configured while i do ...

Version-Release number of selected component (if applicable):


How reproducible:
easy, go to data center and click guide me

Steps to Reproduce:
1.please see attached
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Einav Cohen 2014-01-24 14:32:03 UTC
Created attachment 854988 [details]
screen-shot: Guide Me for fully configured cluster

Comment 2 Einav Cohen 2014-01-24 14:39:44 UTC
These are the needed changes for the 'Guide Me' dialog for a fully-configured Data-Center:  

- a "Configuration Complete" label should appear instead of the "There are still unconfigured entities:" label. 

- The 'mandatory' "Configure Host" action should not be displayed; instead, an 'optional' "Add Another Host" action should appear in the "Optional actions:" section (along with the other 'optional' actions). 

See attachment 854988 [details] - a screen-shot of the 'Guide Me' dialog for a fully configured Cluster, for reference.

Comment 3 Einav Cohen 2014-01-24 21:31:03 UTC
*** Bug 1023330 has been marked as a duplicate of this bug. ***

Comment 4 Itamar Heim 2014-01-26 08:11:45 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 5 Ravi Nori 2014-02-20 21:45:36 UTC

*** This bug has been marked as a duplicate of bug 1023330 ***


Note You need to log in before you can comment on or make changes to this bug.