Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057111 - admin TUI fails into console while registering node to engine
Summary: admin TUI fails into console while registering node to engine
Keywords:
Status: CLOSED DUPLICATE of bug 1057064
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Fabian Deutsch
QA Contact: bugs@ovirt.org
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 13:20 UTC by Jiri Belka
Modified: 2014-01-23 13:38 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-23 13:38:41 UTC
oVirt Team: ---


Attachments (Terms of Use)
screenshot (deleted)
2014-01-23 13:20 UTC, Jiri Belka
no flags Details

Description Jiri Belka 2014-01-23 13:20:59 UTC
Created attachment 854376 [details]
screenshot

Description of problem:

ovirt engine submenu - add engine fqdn/ip, retrieve key and save and it fails into console

see screenshot

Version-Release number of selected component (if applicable):
ovirt-node-iso-3.0.4-TestDay.vdsm.el6

How reproducible:
100%

Steps to Reproduce:
1. see description
2.
3.

Actual results:
failure of admin tui

Expected results:
still being in admin tui

Additional info:

Comment 1 Fabian Deutsch 2014-01-23 13:38:41 UTC

*** This bug has been marked as a duplicate of bug 1057064 ***


Note You need to log in before you can comment on or make changes to this bug.