Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057109 - UI: Bad vertical alignment in add user screen
Summary: UI: Bad vertical alignment in add user screen
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.0
Assignee: Ravi Nori
QA Contact: Jiri Belka
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 13:18 UTC by Allon Mureinik
Modified: 2014-03-31 12:25 UTC (History)
8 users (show)

Fixed In Version: ovirt-3.4.0-rc
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:25:43 UTC
oVirt Team: ---


Attachments (Terms of Use)
Screenshot of problematic window (deleted)
2014-01-23 13:18 UTC, Allon Mureinik
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 24854 None MERGED webadmin: Bad vertical alignment in add user screen Never
oVirt gerrit 25082 None MERGED webadmin: Bad vertical alignment in add user screen Never

Description Allon Mureinik 2014-01-23 13:18:58 UTC
Created attachment 854375 [details]
Screenshot of problematic window

Description of problem:
When adding a new user, the dropdown box for selecting the domain and the search box are misaligned (screenshot attached)

Version-Release number of selected component (if applicable):
Engine: ovirt-engine-3.4.0-beta1
Browser: Chromium 28.0.1500.95 custom
Dekstop OS: Red Hat Enterprise Linux Workstation release 6.4 (Santiago)

How reproducible:
100%

Steps to Reproduce:
1. Select Users tab
2. Click Add

Actual results:
Bad between alignment in the screen's elements

Expected results:
Elements should be aligned

Comment 1 Itamar Heim 2014-01-26 08:11:10 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Sandro Bonazzola 2014-03-03 14:40:48 UTC
This BZ should be fixed in oVirt 3.4.0 RC

Comment 3 Jiri Belka 2014-03-18 16:07:08 UTC
ok, av3

Comment 4 Sandro Bonazzola 2014-03-31 12:25:43 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.