Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057091 - ovirt-node-tools requires unavailable appliance-tools
Summary: ovirt-node-tools requires unavailable appliance-tools
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.5
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: ---
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1056735
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 12:51 UTC by Chris Pelland
Modified: 2014-01-24 14:48 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, ovirt-node-tools had a dependency on appliance-tools-minimizer which is not shipped in any channel. This caused ovirt-node-tools to fail to install because of the missing dependency. Now, the dependency has been dropped and ovirt-node-tools can be installed.
Clone Of:
Environment:
Last Closed: 2014-01-24 14:48:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0094 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2014-01-24 19:47:45 UTC

Description Chris Pelland 2014-01-23 12:51:56 UTC
This bug has been copied from bug #1056735 and has been proposed
to be backported to 6.5 z-stream (EUS).

Comment 4 haiyang,dong 2014-01-24 06:12:43 UTC
Test version:
ovirt-node-tools-3.0.1-18.el6_5.1.noarch.rpm
RHEL-6.5 - RHEL-Server-x86_64

Test step:
1.Register RHEL-6.5 - RHEL-Server-x86_64 into RHN and change the Channel into "Red Hat Enterprise Virtualization Hypervisor (v.6 x86_64) (Channel Details)"
2.yum install ovirt-node-tools-3.0.1-18.el6_5.1.noarch.rpm
....
Installed:
  ovirt-node-tools.noarch 0:3.0.1-18.el6_5.1                                   

Dependency Installed:
  genisoimage.x86_64 0:1.1.9-12.el6                                            
  isomd5sum.x86_64 1:1.0.6-1.el6                                               
  libselinux-python.x86_64 0:2.0.94-5.3.el6_4.1                                
  livecd-tools.x86_64 1:13.4.3-1.el6                                           
  mtools.x86_64 0:4.0.12-1.el6                                                 
  pykickstart.noarch 0:1.74.14-1.el6                                           
  python-imgcreate.x86_64 1:13.4.3-1.el6                                       
  pyxf86config.x86_64 0:0.3.37-7.1.el6                                         
  squashfs-tools.x86_64 0:4.0-5.el6                                            
  syslinux.x86_64 0:4.02-8.el6                                                 
  system-config-keyboard.x86_64 0:1.3.1-5.el6                                  
  system-config-keyboard-base.x86_64 0:1.3.1-5.el6                             

Complete!

No appliance-tools dependency in Dependency Installed package.
so this bug has been fixed, change the status into "verified".

Comment 5 Fabian Deutsch 2014-01-24 08:37:04 UTC
*** Bug 1056513 has been marked as a duplicate of this bug. ***

Comment 7 errata-xmlrpc 2014-01-24 14:48:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0094.html


Note You need to log in before you can comment on or make changes to this bug.