Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1057001 - duplicate commit button for snapshots
Summary: duplicate commit button for snapshots
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.0
Assignee: Daniel Erez
QA Contact: Leonid Natapov
URL:
Whiteboard: storage
: 1058015 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 10:20 UTC by Gilad Chaplik
Modified: 2016-02-10 16:52 UTC (History)
10 users (show)

Fixed In Version: ovirt-3.4.0-beta2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:33:10 UTC
oVirt Team: Storage


Attachments (Terms of Use)
printscreen (deleted)
2014-01-23 10:22 UTC, Gilad Chaplik
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 23748 None None None Never

Description Gilad Chaplik 2014-01-23 10:20:57 UTC
Commit button is duplicated in the snapshot action panel

Comment 1 Gilad Chaplik 2014-01-23 10:22:40 UTC
Created attachment 854277 [details]
printscreen

Comment 2 Itamar Heim 2014-01-26 08:12:04 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 3 Allon Mureinik 2014-01-26 13:41:29 UTC
*** Bug 1058015 has been marked as a duplicate of this bug. ***

Comment 4 Leonid Natapov 2014-02-16 14:30:36 UTC
3.4.0-0.7.beta2.el6. fixed.

Comment 5 Sandro Bonazzola 2014-03-31 12:33:10 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.