Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056970 - firewall manager firewalld is not available - error when running oVirt live CentOS version
Summary: firewall manager firewalld is not available - error when running oVirt live C...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-live
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.0
Assignee: Ohad Basan
QA Contact: Martin Pavlik
URL:
Whiteboard: integration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 09:27 UTC by Oved Ourfali
Modified: 2015-05-15 11:43 UTC (History)
6 users (show)

Fixed In Version: ovirt-3.4.0-beta2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 12:24:22 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 23627 None None None Never

Description Oved Ourfali 2014-01-23 09:27:03 UTC
Description of problem:
When asking oVirt live to configure the firewall, I get the following error message:
firewall manager firewalld is not available


How reproducible:
Always

Steps to Reproduce:
1. Run oVirt live, CentOS version
2. Choose automatic (or interactive and ask configure firewall at the options)

Actual results:
Error during the setup

Expected results:
The firewall should be configured correctly

Comment 1 Itamar Heim 2014-01-26 08:10:47 UTC
Setting target release to current version for consideration and review. please
do not push non-RFE bugs to an undefined target release to make sure bugs are
reviewed for relevancy, fix, closure, etc.

Comment 2 Sandro Bonazzola 2014-02-07 11:20:05 UTC
Fixes should be in ovirt-3.4.0-beta2. Assignee please check.

Comment 3 Martin Pavlik 2014-03-12 09:29:59 UTC
this BZ is waiting for woking oVirt live CentOS version

Comment 4 Sandro Bonazzola 2014-03-31 12:24:22 UTC
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released


Note You need to log in before you can comment on or make changes to this bug.