Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056956 - [abrt] gnome-session-3.8.2.1-2.fc20: do_winsys_init: Process /usr/libexec/gnome-session-check-accelerated-helper was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-session-3.8.2.1-2.fc20: do_winsys_init: Process /usr/libexec/gno...
Keywords:
Status: CLOSED DUPLICATE of bug 1053063
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-session
Version: 7.0
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL: http://faf-report.itos.redhat.com/rep...
Whiteboard: abrt_hash:1d787fb8faf1430c09a202d8e69...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 09:11 UTC by Michal Toman
Modified: 2015-03-23 00:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 985994
Environment:
Last Closed: 2014-01-23 14:37:05 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Michal Toman 2014-01-23 09:11:01 UTC
+++ This bug was initially created as a clone of Bug #985994 +++

Version-Release number of selected component:
gnome-session-3.8.2.1-2.fc20

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-session-check-accelerated-helper
crash_function: do_winsys_init
executable:     /usr/libexec/gnome-session-check-accelerated-helper
kernel:         3.10.0-1.fc20.x86_64
runlevel:       N 5
uid:            42
var_log_messages: Jul  8 07:06:55 arekh abrt[32521]: Saved core dump of pid 32518 (/usr/libexec/gnome-session-check-accelerated-helper) to /var/tmp/abrt/ccpp-2013-07-08-07:06:55-32518 (6795264 bytes)

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 do_winsys_init at radeon_drm_winsys.c:212
 #1 radeon_drm_winsys_create at radeon_drm_winsys.c:610
 #2 create_screen at target.c:11
 #3 dri2_init_screen at dri2.c:806
 #4 driCreateNewScreen at ../../../../src/mesa/drivers/dri/common/drisw_util.c:70
 #5 driswCreateScreen at drisw_glx.c:672
 #6 AllocAndFetchScreenConfigs at glxext.c:758
 #7 __glXInitialize at glxext.c:859
 #8 GetGLXPrivScreenConfig at glxcmds.c:174
 #10 glXChooseVisual at glxcmds.c:1197

--- Additional comment from nicolas.mailhot@laposte.net on 20130718T17:17:14 ---

Created attachment 775395 [details]
File: backtrace

--- Additional comment from nicolas.mailhot@laposte.net on 20130718T17:17:17 ---

Created attachment 775396 [details]
File: cgroup

--- Additional comment from nicolas.mailhot@laposte.net on 20130718T17:17:21 ---

Created attachment 775397 [details]
File: core_backtrace

--- Additional comment from nicolas.mailhot@laposte.net on 20130718T17:17:26 ---

Created attachment 775398 [details]
File: dso_list

--- Additional comment from nicolas.mailhot@laposte.net on 20130718T17:17:30 ---

Created attachment 775399 [details]
File: environ

--- Additional comment from nicolas.mailhot@laposte.net on 20130718T17:17:35 ---

Created attachment 775401 [details]
File: limits

--- Additional comment from nicolas.mailhot@laposte.net on 20130718T17:17:40 ---

Created attachment 775404 [details]
File: maps

--- Additional comment from nicolas.mailhot@laposte.net on 20130718T17:17:45 ---

Created attachment 775406 [details]
File: open_fds

--- Additional comment from nicolas.mailhot@laposte.net on 20130718T17:17:51 ---

Created attachment 775408 [details]
File: proc_pid_status

--- Additional comment from endoflife@fedoraproject.org on 20130916T14:37:14 ---

This bug appears to have been reported against 'rawhide' during the Fedora 20 development cycle.
Changing version to '20'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora20

Comment 1 Michal Toman 2014-01-23 09:11:04 UTC
The same problem has been detected in Red Hat Enterprise Linux 7. The following packages are affected:

gnome-session-3.8.4-2.el7.x86_64
gnome-session-3.8.4-4.el7.x86_64
gnome-session-3.8.4-6.el7.x86_64

Comment 3 Ray Strode [halfline] 2014-01-23 14:37:05 UTC

*** This bug has been marked as a duplicate of bug 1053063 ***


Note You need to log in before you can comment on or make changes to this bug.