Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056932 - [RFE] Add ability to partially merge a snapshot
Summary: [RFE] Add ability to partially merge a snapshot
Keywords:
Status: CLOSED DUPLICATE of bug 1034885
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Daniel Erez
QA Contact: bugs@ovirt.org
URL:
Whiteboard: storage
Depends On: 1054219
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-23 08:13 UTC by Allon Mureinik
Modified: 2016-02-10 19:43 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-28 16:19:43 UTC
oVirt Team: Storage


Attachments (Terms of Use)

Description Allon Mureinik 2014-01-23 08:13:27 UTC
Description of problem:
Single Disk Snapshots (bug 1054219) provides the ability to take a snapshot of only some of the disks in a VM. 
An analogous ability would be to merge only some of the disks of an existing snapshot.

This ability could be useful, e.g., to prioritize between disk snapshots when trying to save disk space.

Comment 1 Allon Mureinik 2014-12-28 16:03:36 UTC
Daniel, doesn't the snapshot overview sub-tab in 3.5.0 already provide this capability?

Comment 2 Daniel Erez 2014-12-28 16:19:43 UTC
(In reply to Allon Mureinik from comment #1)
> Daniel, doesn't the snapshot overview sub-tab in 3.5.0 already provide this
> capability?

Indeed. Closing as duplicate of bug 1034885.

*** This bug has been marked as a duplicate of bug 1034885 ***


Note You need to log in before you can comment on or make changes to this bug.