Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056694 - libreoffice-voikko FTBFS on rhel7b1
Summary: libreoffice-voikko FTBFS on rhel7b1
Keywords:
Status: CLOSED DUPLICATE of bug 1048874
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libreoffice-voikko
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-22 17:51 UTC by Tuomo Soini
Modified: 2014-02-03 20:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-23 14:53:50 UTC


Attachments (Terms of Use)

Description Tuomo Soini 2014-01-22 17:51:06 UTC
libreoffice-voikko won't rebuild on rhel7b1 because cpumaker doesn't allow -BUCR flag any more. Fix is in fedora 49357fd509602245131008edaacfee90b62224ba - that fixes other issues with the spec like use of %{?_isa} in build requirements which is wrong.

Comment 2 Caolan McNamara 2014-01-23 14:53:50 UTC

*** This bug has been marked as a duplicate of bug 1048874 ***


Note You need to log in before you can comment on or make changes to this bug.