Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056685 - libbase fails to build on rhel7b1 because of obsolete depdendency
Summary: libbase fails to build on rhel7b1 because of obsolete depdendency
Keywords:
Status: CLOSED DUPLICATE of bug 1038176
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libbase
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-22 17:34 UTC by Tuomo Soini
Modified: 2014-01-23 14:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-23 14:54:43 UTC


Attachments (Terms of Use)

Description Tuomo Soini 2014-01-22 17:34:26 UTC
libbase-1.1.3-8.el7 has build dependency on ant-nodeps which doesn't exist any more.

Fix for build issue to remove ant-nodeps from build requirements.

Comment 2 Caolan McNamara 2014-01-23 14:54:43 UTC

*** This bug has been marked as a duplicate of bug 1038176 ***


Note You need to log in before you can comment on or make changes to this bug.