Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056481 - cdi-api FTBFS
Summary: cdi-api FTBFS
Keywords:
Status: CLOSED DUPLICATE of bug 1029958
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cdi-api
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ade Lee
QA Contact: Namita Soman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-22 09:44 UTC by Tuomo Soini
Modified: 2014-01-23 16:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-22 15:47:31 UTC


Attachments (Terms of Use)

Description Tuomo Soini 2014-01-22 09:44:32 UTC
mockbuild of cdi-api-1.0-9.SP4.el7 fail with:

[ERROR] Plugin org.codehaus.mojo:build-helper-maven-plugin:1.5 or one of its dependencies could not be resolved: Failed to read artifact descriptor for org.codehaus.mojo:build-helper-maven-plugin:jar:1.5: The repository system is offline but the artifact org.codehaus.mojo:build-helper-maven-plugin:pom:1.5 is not available in the local repository. -> [Help 1]


Fix is:

BuildRequires:    maven-plugin-build-helper

Comment 2 Nathan Kinder 2014-01-22 15:47:31 UTC
This was fixed in cdi-api-1.0-10.SP4.el7.

*** This bug has been marked as a duplicate of bug 1029958 ***


Note You need to log in before you can comment on or make changes to this bug.