Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056421 - [Doc Bug Fix] Need Apache HTTPD installation guide for windows environment
Summary: [Doc Bug Fix] Need Apache HTTPD installation guide for windows environment
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation
Version: 6.2.0
Hardware: Unspecified
OS: Windows
unspecified
high
Target Milestone: ER6
: EAP 6.3.0
Assignee: David Michael
QA Contact: Russell Dickenson
David Michael
URL:
Whiteboard:
: 1089254 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-22 08:07 UTC by Eiichi Nagai
Modified: 2018-12-04 17:04 UTC (History)
4 users (show)

Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Build Name: 14874, Administration and Configuration Guide-6.2-1 Build Date: 02-12-2013 14:15:34 Topic ID: 5728-550098 [Specified]
Last Closed: 2014-06-28 15:40:41 UTC
Type: Bug


Attachments (Terms of Use)

Description Eiichi Nagai 2014-01-22 08:07:24 UTC
Title: Install the Apache HTTPD included with JBoss EAP 6 (ZIP)

Describe the issue:
The customer needs Apache HTTPD installation guide for windows environment.

Suggestions for improvement:
Apache HTTPD for EAP 6 is same as JBoss EWS 2 HTTPD. If we have to refer to EWS page[1] for EAP 6, please add its explanation in this page.

[1] https://access.redhat.com/site/documentation/en-US/JBoss_Enterprise_Web_Server/2/html/Installation_Guide/sec-Configuring_the_Environment-Win.html

Comment 1 Jan Stefl 2014-05-22 15:42:21 UTC
*** Bug 1089254 has been marked as a duplicate of this bug. ***

Comment 4 Jan Stefl 2014-06-16 13:45:40 UTC
Please provide link to EWS documentation at least.

Verified in "Revision 6.3.0-25" - FAILED.

Comment 6 Jan Stefl 2014-06-17 09:10:19 UTC
Ok, thanks for clarification.

Verified in Revision 6.3.0-26 - PASSED


Note You need to log in before you can comment on or make changes to this bug.