Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056386 - [RFE][neutron]: Two Attributes Proposal to Control IPv6 RA Announcement and Address Assignment
Summary: [RFE][neutron]: Two Attributes Proposal to Control IPv6 RA Announcement and A...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ga
: 6.0 (Juno)
Assignee: Ihar Hrachyshka
QA Contact: Nir Magnezi
URL: https://blueprints.launchpad.net/neut...
Whiteboard: upstream_milestone_none upstream_stat...
: 1042489 (view as bug list)
Depends On:
Blocks: 1083891
TreeView+ depends on / blocked
 
Reported: 2014-01-22 05:07 UTC by RHOS Integration
Modified: 2016-04-26 14:48 UTC (History)
8 users (show)

Fixed In Version: openstack-neutron-2014.2-7.el7ost
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-09 15:00:25 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 52983 None None None Never
OpenStack gerrit 56184 None None None Never
OpenStack gerrit 72252 None None None Never
OpenStack gerrit 75871 None None None Never
OpenStack gerrit 85869 None None None Never
OpenStack gerrit 86169 None None None Never
Launchpad 1304093 None None None Never
Red Hat Product Errata RHEA-2015:0148 normal SHIPPED_LIVE openstack-neutron enhancement advisory 2015-02-09 19:53:09 UTC

Description RHOS Integration 2014-01-22 05:07:56 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/neutron/+spec/ipv6-two-attributes.

Description:

This is the initial proposal to use two attributes, --enable_ra_mode (new) and another (tbd) to control IPv6 Router Advertisement and Address Assignment.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-02-06 14:09:16 UTC
Updating based on BP milestone

Comment 2 Nir Yechiel 2014-02-23 09:00:44 UTC
*** Bug 1042489 has been marked as a duplicate of this bug. ***

Comment 3 Nir Yechiel 2014-03-24 08:55:48 UTC
Updating based on BP milestone

Comment 12 errata-xmlrpc 2015-02-09 15:00:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0148.html


Note You need to log in before you can comment on or make changes to this bug.