Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056127 - broken more info link in system overview details status
Summary: broken more info link in system overview details status
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 2.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: space27
TreeView+ depends on / blocked
 
Reported: 2014-01-21 14:38 UTC by Paul Robert Marino
Modified: 2017-09-28 18:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-30 17:40:03 UTC


Attachments (Terms of Use)

Description Paul Robert Marino 2014-01-21 14:38:57 UTC
Description of problem:
if monitoring is enabled and there is a probe in a critical state a link appears for more info which leads to /rhn/help/reference/en-US/s1-sm-monitor.jsp
since these helps do not exist in spacewalk it is a dead link

Version-Release number of selected component (if applicable):

spacewalk 2.1 nightly build

How reproducible:

consistent

Steps to Reproduce:
1. Enable monitoring
2. Configure a probe on a host which will result in a critical state
3. Once it prbes the host and the host is marked as critical go into Systems -> All -> <hostname> -> Details -> Overview
4. In the Status section of the page you will see  Critical System Health (more info) "more info" will be the broken link to /rhn/help/reference/en-US/s1-sm-monitor.jsp

Expected results:

A link redirecting you to /rhn/help/index.do, https://access.redhat.com/site/documentation/en-US/Red_Hat_Satellite/5.6/ or possibly a working help page.

Comment 1 Indra Kurniawan 2014-07-16 12:36:02 UTC
Confirmed still bug at Spacewalk 2.1.56-1.el6

Comment 2 Grant Gainey 2015-03-30 17:40:03 UTC
With the release of Spacewalk 2.3, Monitoring has been removed.

(also, context-sensitive help has been removed as well)

Comment 3 Eric Herget 2017-09-28 18:09:24 UTC
This BZ closed some time during 2.5, 2.6 or 2.7.  Adding to 2.7 tracking bug.


Note You need to log in before you can comment on or make changes to this bug.