Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1056033 - S-ramp-ui: IE11 only - can't display artifact's details
Summary: S-ramp-ui: IE11 only - can't display artifact's details
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: DT Governance
Version: 6.0.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: CR1
: 6.0.0
Assignee: Eric Wittmann
QA Contact: Jiri Sedlacek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-21 12:45 UTC by Andrej Vano
Modified: 2015-08-02 23:46 UTC (History)
5 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-18 14:04:37 UTC
Type: Bug


Attachments (Terms of Use)
blank page (deleted)
2014-01-21 12:45 UTC, Andrej Vano
no flags Details

Description Andrej Vano 2014-01-21 12:45:18 UTC
Created attachment 853215 [details]
blank page

Description of problem:
IE11 shows just a blank page when trying to display artifact's details

The URL changes to something like that: http://localhost:8080/s-ramp-ui/#details;uuid=bbc4056b-0772-4091-a9df-4b0b53706492 and the page will be blank
(see screenshot)

Version-Release number of selected component (if applicable):
6.0.0.CR1

How reproducible: 100%


Steps to Reproduce:
1. add some artifacts
2. access srampui, go to manage artifacts
3. click on some artifact name to get into it's details
4. blank page in IE11, no problem in IE10

IE10 version: 10.0.9200.16750
IE11 version: 11.0.9600.16384

Actual results:


Expected results:


Additional info:

Comment 2 Andrej Vano 2014-01-22 08:08:00 UTC
If you manually refresh the page, you can see "Loading artifact, please wait..." that will never change

Comment 3 Eric Wittmann 2014-01-22 19:27:30 UTC
I can't reproduce this on any of the Windows machines or VMs I have access to.  I'll probably need to be granted access to the specific machine that is having issues.

Comment 4 Brett Meyer 2014-08-18 14:04:37 UTC
Simply closing this one -- it's out-of-date and Eric couldn't reproduce.


Note You need to log in before you can comment on or make changes to this bug.