Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055964 - Cannot select bound variable for fields of basic types
Summary: Cannot select bound variable for fields of basic types
Keywords:
Status: CLOSED DUPLICATE of bug 1056950
Alias: None
Product: JBoss BRMS Platform 6
Classification: Retired
Component: Business Central
Version: 6.0.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Toni Rikkola
QA Contact: Jiri Locker
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-21 10:48 UTC by Jiri Locker
Modified: 2014-01-29 11:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-29 11:00:37 UTC
Type: Bug


Attachments (Terms of Use)

Description Jiri Locker 2014-01-21 10:48:04 UTC
Description of problem:
If I have a fact with basic types fields (String, Integer, Date etc.) assigned to bound variables and then another fact with fields of same types, I cannot use the bound variables as values. The dialog for choosing value only offers Literal value, New formula and Expression editor. Bound variable button is not there even if bound variables of the same type exist.

Version-Release number of selected component (if applicable):
CR1, not in ER7

How reproducible:
-

Steps to Reproduce:
See description.

Actual results:
Bound variable button is not available even if variables of the same type exist.

Expected results:
The button should be present.

Additional info:
I think the identical issue was fixed in 5.1.0 (bug 724429).

Comment 1 manstis 2014-01-24 15:37:42 UTC
Is this covered by your recent musing over bound variables?

Comment 2 Toni Rikkola 2014-01-29 11:00:37 UTC

*** This bug has been marked as a duplicate of bug 1056950 ***


Note You need to log in before you can comment on or make changes to this bug.