Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055930 - sometimes installer throws error message "httpd does not appear to be running and proxying cobbler"
Summary: sometimes installer throws error message "httpd does not appear to be running...
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer
Version: 560
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Jan Dobes
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: sat560-triage
TreeView+ depends on / blocked
 
Reported: 2014-01-21 09:18 UTC by Jan Hutař
Modified: 2018-04-09 11:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-09 11:08:54 UTC


Attachments (Terms of Use)

Description Jan Hutař 2014-01-21 09:18:24 UTC
Description of problem:
Sometimes installer throws error message "httpd does not appear to be running and proxying cobbler" during "Setting up Cobbler.." step


Version-Release number of selected component (if applicable):
Satellite-5.6.0-RHEL6-re20130927.0


How reproducible:
very rarely, I do estimate it to less than 1% of installs


Steps to Reproduce:
1. install.pl --answer-file=answers.txt --non-interactive  --external-postgresql  --run-updater


Actual results:
[...]
* Deploying configuration files.
* Update configuration in database.
* Setting up Cobbler..
httpd does not appear to be running and proxying cobbler
* Restarting services.


Expected results:
No such error message should appear

Comment 4 Tomas Lestach 2018-04-09 11:08:54 UTC
We have re-reviewed this bug, as part of an ongoing effort to improve Satellite/Proxy feature and bug updates, review and backlog.

This is a low priority bug and has no currently open customer cases. While this bug may still valid, we do not see it being implemented prior to the EOL of the Satellite 5.x product. As such, this is being CLOSED DEFERRED. 

Closing now to help set customer expectations as early as possible. You are welcome to re-open this bug if needed.


Note You need to log in before you can comment on or make changes to this bug.