Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055919 - Firefox displays pages incorrectly
Summary: Firefox displays pages incorrectly
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Horak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-21 08:54 UTC by lionghostshop
Modified: 2014-02-11 15:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-11 15:21:12 UTC


Attachments (Terms of Use)
screenshot (deleted)
2014-01-21 08:54 UTC, lionghostshop
no flags Details

Description lionghostshop 2014-01-21 08:54:07 UTC
Created attachment 853033 [details]
screenshot

Description of problem:


Version-Release number of selected component (if applicable):

firefox-26.0-5.fc20.x86_64

How reproducible:


Steps to Reproduce:
1. go to cnr.cn using firefox


Actual results:
The top player is not displayed as shown in attachment a.

Expected results:
Display normally in attachment b.

Additional info:

In my another fedora machine, firefox with same version works.

Comment 1 Martin Stransky 2014-01-21 09:04:40 UTC
I guess it's blocked by some extension or so. Please try a new profile and/or safe mode ($firefox -safe-mode).

Comment 2 lionghostshop 2014-01-21 09:08:01 UTC
I tried safe mode. The display is not correct.

One thing I notice is that it occasionally displays correctly.

Comment 3 Martin Stransky 2014-01-21 09:11:48 UTC
Can you post the URL here?

Comment 4 Martin Stransky 2014-01-21 09:12:39 UTC
And please try the new profile ($firefox -ProfileManager)

Comment 5 lionghostshop 2014-01-21 09:14:53 UTC
firefox -ProfileManager not working either.

The url is http://cnr.cn

Comment 6 Jan Horak 2014-02-11 15:10:41 UTC
Did last firefox update (27) fixed your problem?

Comment 7 lionghostshop 2014-02-11 15:14:37 UTC
After some yum updates, the problem does not occur now.

Comment 8 Jan Horak 2014-02-11 15:21:12 UTC
This seems to be related to bug 1059076. Reopen if reoccurs.  Thank you for reporting.


Note You need to log in before you can comment on or make changes to this bug.