Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055886 - Troubleshooting documentation version references misleading or wrong
Summary: Troubleshooting documentation version references misleading or wrong
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Subscription Asset Manager
Classification: Red Hat
Component: Documentation
Version: 1.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Deon Ballard
QA Contact: Katello Bug Bin
URL:
Whiteboard:
Depends On:
Blocks: sam14-tracker
TreeView+ depends on / blocked
 
Reported: 2014-01-21 07:17 UTC by Peter Robinson
Modified: 2014-07-29 20:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-29 20:52:15 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Peter Robinson 2014-01-21 07:17:27 UTC
In the Subscription Management Troubleshooting docs in Chapter 2.1 - Subscription Asset Manager 1.3 it references "Subscription Asset Manager 6 release" which I believe should either read as SAM 1.3 on RHEL 6 or just SAM 1.3.

I'm not sure if this is the right spot to report the bug as it's in the Subscription Management docs but refers to SAM and there doesn't appear to be a plain Subscription Management bug section.

https://access.redhat.com/site/documentation/en-US/Red_Hat_Subscription_Management/1/html-single/Troubleshooting/index.html

To quote:

"A new model of pricing and counting subscriptions conincident with the Subscription Asset Manager 6 release. Subscription Asset Manager 6 (and updated Red Hat Subscription Manager) can properly parse and apply these updated subscriptions as well as the former subscription structure. Older versions of Subscription Asset Manager cannot. "

And in the "Important" box:

" If any subscriptions will be purchased after October 1, 2013, those subscriptions will use the new instance-based model. All Subscription Asset Manager servers must be upgraded to verion 6 in order to use those new subscriptions. Older versions of Subscription Asset Manager are not compatible with the new instance-based subscriptions.
Additionally, it is strongly recommended that the local Red Hat Subscription Manager packages be updated on all local systems in order to use the new instance-based subscriptions. "

There is no version 6 of "Subscription Asset Manager servers" only 1.3, if the versions of the Subscription Model or the type of subscriptions is version 6 the documentation should be worded better.

Comment 1 Peter Robinson 2014-01-23 12:19:12 UTC
This entire section also seems to get confused about Satellite 5.6 and Satellite 6. It refers to Satellite 6 in the subject but it's documentation about the Splice integration into 5.6 and refers to spacewalk but in the process has very confusing statements like "Satellite 6 5.6 servers" 

https://access.redhat.com/site/documentation/en-US/Red_Hat_Subscription_Management/1/html/Reporting/sam-splice.html

Comment 2 Deon Ballard 2014-07-29 20:52:15 UTC
Closing bugs which are already published.


Note You need to log in before you can comment on or make changes to this bug.