Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055625 - [welcome page] duplicated content on welcome page
Summary: [welcome page] duplicated content on welcome page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.3.0
Assignee: Alexander Wels
QA Contact: Jiri Belka
URL:
Whiteboard: ux
: 1059082 1064166 (view as bug list)
Depends On: 1054715
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-20 16:02 UTC by rhev-integ
Modified: 2014-02-13 09:21 UTC (History)
10 users (show)

Fixed In Version: is33
Doc Type: Bug Fix
Doc Text:
Previously, the default behavior of themes was to append new branding templates to the existing template, so the Portals section on the welcome page contained duplicate content. Now, this default behavior can be overriden, which allows a new theme to completely replace the default welcome page.
Clone Of: 1054715
Environment:
Last Closed: 2014-01-30 19:51:30 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1059082 None CLOSED Administration Portal errors out "Error while executing action: A Request to the Server failed with the following Status... 2019-04-16 08:45:34 UTC
Red Hat Product Errata RHBA-2014:0123 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.3.0-1 bug fix update 2014-01-31 00:48:38 UTC
oVirt gerrit 23455 None None None Never

Internal Links: 1059082

Comment 3 Jiri Belka 2014-01-24 10:39:12 UTC
ok, is33 rhevm-3.3.0-0.46.el6ev.noarch

Comment 5 errata-xmlrpc 2014-01-30 19:51:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0123.html

Comment 6 Einav Cohen 2014-01-31 13:58:14 UTC
*** Bug 1059082 has been marked as a duplicate of this bug. ***

Comment 7 Roman Hodain 2014-02-13 09:21:38 UTC
*** Bug 1064166 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.