Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055586 - Out of sync counters on paging after non transactional sends and paging
Summary: Out of sync counters on paging after non transactional sends and paging
Keywords:
Status: CLOSED DUPLICATE of bug 1057380
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: HornetQ
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: EAP 6.3.0
Assignee: Clebert Suconic
QA Contact: Miroslav Novak
Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-20 15:09 UTC by Clebert Suconic
Modified: 2014-07-02 01:30 UTC (History)
2 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-24 00:05:34 UTC
Type: Bug


Attachments (Terms of Use)

Description Clebert Suconic 2014-01-20 15:09:28 UTC
Description of problem:

Page counter getting out of sync on non transactional sends...


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. sends messages non transactionally after paging is activated (> max-size)
2. kill the server
3. check the counters against the real number of messages (you may need to consume for that)

Actual results:

out of sync counters

Expected results:

number of messages on the repositories == page counter


Additional info:

Comment 1 Clebert Suconic 2014-01-20 15:11:57 UTC
https://issues.jboss.org/browse/HORNETQ-1309

Comment 2 Clebert Suconic 2014-01-24 00:05:34 UTC

*** This bug has been marked as a duplicate of bug 1057380 ***


Note You need to log in before you can comment on or make changes to this bug.