Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055531 - VMWare - nova rescue doesn't put VM into RESCUE status
Summary: VMWare - nova rescue doesn't put VM into RESCUE status
Keywords:
Status: CLOSED DUPLICATE of bug 1108404
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 3.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: 5.0 (RHEL 7)
Assignee: Matthew Booth
QA Contact: Jaroslav Henner
URL:
Whiteboard:
Depends On:
Blocks: 1055536
TreeView+ depends on / blocked
 
Reported: 2014-01-20 13:48 UTC by Jaroslav Henner
Modified: 2014-09-08 05:42 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-20 10:28:29 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 80284 None None None Never
Launchpad 1269418 None None None Never

Description Jaroslav Henner 2014-01-20 13:48:00 UTC
See the LP bug.

Comment 2 David Ripton 2014-02-26 20:39:32 UTC
Maithem has this upstream.  Last change on LP 2014-01-21.

Comment 3 Nikola Dipanov 2014-06-12 15:25:40 UTC
Matt - can we get this one backported as well? Seems straightforward.

Comment 4 Matthew Booth 2014-06-20 10:28:29 UTC
I understand that 5.0 (RHEL 6) and 5.0 (RHEL 7) are the same tree, so this is a DUP.

*** This bug has been marked as a duplicate of bug 1108404 ***


Note You need to log in before you can comment on or make changes to this bug.