Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055305 - [abrt] evolution: g_malloc0(): evolution-alarm-notify killed by SIGABRT
Summary: [abrt] evolution: g_malloc0(): evolution-alarm-notify killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1049075
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:353e09db44712dc2316b90eb83f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-19 23:49 UTC by Tobias Mueller
Modified: 2014-01-20 12:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-20 12:50:45 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2014-01-19 23:49 UTC, Tobias Mueller
no flags Details
File: cgroup (deleted)
2014-01-19 23:49 UTC, Tobias Mueller
no flags Details
File: core_backtrace (deleted)
2014-01-19 23:50 UTC, Tobias Mueller
no flags Details
File: dso_list (deleted)
2014-01-19 23:50 UTC, Tobias Mueller
no flags Details
File: environ (deleted)
2014-01-19 23:50 UTC, Tobias Mueller
no flags Details
File: limits (deleted)
2014-01-19 23:50 UTC, Tobias Mueller
no flags Details
File: maps (deleted)
2014-01-19 23:50 UTC, Tobias Mueller
no flags Details
File: open_fds (deleted)
2014-01-19 23:50 UTC, Tobias Mueller
no flags Details
File: proc_pid_status (deleted)
2014-01-19 23:50 UTC, Tobias Mueller
no flags Details
File: var_log_messages (deleted)
2014-01-19 23:50 UTC, Tobias Mueller
no flags Details

Description Tobias Mueller 2014-01-19 23:49:52 UTC
Version-Release number of selected component:
evolution-3.10.3-1.fc20

Additional info:
reporter:       libreport-2.1.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution/3.10/evolution-alarm-notify
crash_function: g_malloc0
executable:     /usr/libexec/evolution/3.10/evolution-alarm-notify
kernel:         3.12.6-300.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #7 g_malloc0 at gmem.c:134
 #8 g_malloc0_n at gmem.c:369
 #9 g_hash_table_resize at ghash.c:534
 #10 g_hash_table_maybe_resize at ghash.c:594
 #11 g_hash_table_insert_node at ghash.c:909
 #12 g_hash_table_insert_internal at ghash.c:1155
 #13 system_timezone_find at e-cal-system-timezone.c:541
 #14 e_cal_system_timezone_get_location at e-cal-system-timezone.c:926
 #15 e_cal_util_get_system_timezone_location at e-cal-util.c:1193
 #16 config_data_get_timezone at config-data.c:76

Comment 1 Tobias Mueller 2014-01-19 23:49:57 UTC
Created attachment 852558 [details]
File: backtrace

Comment 2 Tobias Mueller 2014-01-19 23:49:58 UTC
Created attachment 852559 [details]
File: cgroup

Comment 3 Tobias Mueller 2014-01-19 23:50:00 UTC
Created attachment 852560 [details]
File: core_backtrace

Comment 4 Tobias Mueller 2014-01-19 23:50:03 UTC
Created attachment 852561 [details]
File: dso_list

Comment 5 Tobias Mueller 2014-01-19 23:50:06 UTC
Created attachment 852562 [details]
File: environ

Comment 6 Tobias Mueller 2014-01-19 23:50:08 UTC
Created attachment 852563 [details]
File: limits

Comment 7 Tobias Mueller 2014-01-19 23:50:11 UTC
Created attachment 852564 [details]
File: maps

Comment 8 Tobias Mueller 2014-01-19 23:50:12 UTC
Created attachment 852565 [details]
File: open_fds

Comment 9 Tobias Mueller 2014-01-19 23:50:15 UTC
Created attachment 852566 [details]
File: proc_pid_status

Comment 10 Tobias Mueller 2014-01-19 23:50:17 UTC
Created attachment 852567 [details]
File: var_log_messages

Comment 11 Milan Crha 2014-01-20 12:50:45 UTC
Thanks for a bug report. There had been reported a similar bug report already, also about memory corruption, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 1049075 ***


Note You need to log in before you can comment on or make changes to this bug.