Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055133 - Fedora Freezes on Update
Summary: Fedora Freezes on Update
Keywords:
Status: CLOSED DUPLICATE of bug 1054350
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts
Version: 20
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-19 04:28 UTC by Brandon
Modified: 2014-01-20 09:16 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-20 09:16:50 UTC


Attachments (Terms of Use)

Description Brandon 2014-01-19 04:28:15 UTC
Description of problem: When doing an initial upgrade fedora freezes on update.  Corrupt all packages.


Version-Release number of selected component (if applicable): 20

How reproducible:  Every time


Steps to Reproduce:
1.  Install fedora from disk
2.  upgrade using yum
3.  A splash logo appears and the system freezes when updates begin installing

Actual results:


Expected results: Splash screen not to display, and progress of install to be displayed.


Additional info:
This is a reinstall because I was trying different versions of Linux. I had installed F20 earlier. I was trying Debian Linux but decided to reinstall Fedora.

Comment 1 Brandon 2014-01-19 04:29:24 UTC
i think it may be a bug in a package that installs

Comment 2 Brandon 2014-01-19 04:34:01 UTC
 initscripts                      x86_64 9.51-1.fc20              updates 414 k

Comment 3 Brandon 2014-01-19 14:36:46 UTC
sudo yum -x initscripts* update

fixes the bug.

Comment 4 Brandon 2014-01-19 14:47:14 UTC
I tested on my laptop.

Comment 5 Brandon 2014-01-19 15:00:41 UTC
Confirmed the same system that was having the problem exhibited no errors when appying sudo yum -x initscripts* update

Comment 6 Lukáš Nykrýn 2014-01-20 08:04:08 UTC
It looks to me like https://bugzilla.redhat.com/show_bug.cgi?id=1055096

Comment 7 Jan Zeleny 2014-01-20 09:16:50 UTC
It is indeed. Closing

*** This bug has been marked as a duplicate of bug 1054350 ***


Note You need to log in before you can comment on or make changes to this bug.