Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1055043 - unable to update: scriptlet fails on yum update.
Summary: unable to update: scriptlet fails on yum update.
Keywords:
Status: CLOSED DUPLICATE of bug 1054350
Alias: None
Product: Fedora
Classification: Fedora
Component: nfs-utils
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Steve Dickson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-18 08:59 UTC by Anton Arapov
Modified: 2014-06-18 08:03 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-18 20:12:55 UTC


Attachments (Terms of Use)

Description Anton Arapov 2014-01-18 08:59:25 UTC
$ sudo yum update -y
Loaded plugins: langpacks, refresh-packagekit
Resolving Dependencies
--> Running transaction check
---> Package nfs-utils.x86_64 1:1.2.8-6.0.fc20 will be updated
---> Package nfs-utils.x86_64 1:1.2.9-2.1.fc20 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================================================
 Package                                      Arch                                      Version                                              Repository                                  Size
==============================================================================================================================================================================================
Updating:
 nfs-utils                                    x86_64                                    1:1.2.9-2.1.fc20                                     updates                                    356 k

Transaction Summary
==============================================================================================================================================================================================
Upgrade  1 Package

Total download size: 356 k
Downloading packages:
nfs-utils-1.2.9-2.1.fc20.x86_64.rpm                                                                                                                                    | 356 kB  00:00:01     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
error: %pre(nfs-utils-1:1.2.9-2.1.fc20.x86_64) scriptlet failed, exit status 127
Error in PREIN scriptlet in rpm package 1:nfs-utils-1.2.9-2.1.fc20.x86_64
1:nfs-utils-1.2.8-6.0.fc20.x86_64 was supposed to be removed but is not!
  Verifying  : 1:nfs-utils-1.2.8-6.0.fc20.x86_64                                                                                                                                          1/2 
  Verifying  : 1:nfs-utils-1.2.9-2.1.fc20.x86_64                                                                                                                                          2/2 

Failed:
  nfs-utils.x86_64 1:1.2.8-6.0.fc20                                                             nfs-utils.x86_64 1:1.2.9-2.1.fc20                                                            

Complete!

Comment 1 Michael Schwendt 2014-01-18 20:12:55 UTC
https://lists.fedoraproject.org/pipermail/users/2014-January/445588.html

*** This bug has been marked as a duplicate of bug 1054350 ***


Note You need to log in before you can comment on or make changes to this bug.