Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1054996 - jack-audio-connection-kit fails to install
Summary: jack-audio-connection-kit fails to install
Keywords:
Status: CLOSED DUPLICATE of bug 1054350
Alias: None
Product: Fedora
Classification: Fedora
Component: jack-audio-connection-kit
Version: 20
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Brendan Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-17 22:21 UTC by alex diavatis
Modified: 2014-01-17 22:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-17 22:28:35 UTC


Attachments (Terms of Use)

Description alex diavatis 2014-01-17 22:21:18 UTC
Blender is not installable due to jack-audio-connection-kit

Reproduce:
sudo yum install jack-audio-connection-kit

Output:

Install  1 Package

Total download size: 531 k
Installed size: 2.3 M
Is this ok [y/d/N]: y
Downloading packages:
jack-audio-connection-kit-1.9.9.5-3.fc20.x86_64.rpm        | 531 kB   00:01     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
error: %pre(jack-audio-connection-kit-1.9.9.5-3.fc20.x86_64) scriptlet failed, exit status 127
Error in PREIN scriptlet in rpm package jack-audio-connection-kit-1.9.9.5-3.fc20.x86_64
  Verifying  : jack-audio-connection-kit-1.9.9.5-3.fc20.x86_64              1/1 

Failed:
  jack-audio-connection-kit.x86_64 0:1.9.9.5-3.fc20                             

Complete!

Comment 1 Michael Schwendt 2014-01-17 22:28:35 UTC
https://lists.fedoraproject.org/pipermail/users/2014-January/445588.html

*** This bug has been marked as a duplicate of bug 1054350 ***


Note You need to log in before you can comment on or make changes to this bug.